Insight VM - Service Degradation (US)
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jul 21, 2017 - 04:37 UTC
Identified
Data ingestion for InsightVM in US-East is currently experiencing a degradation in service. As a result the data in Liveboards and Remediation Workflow is latent. We have identified the problem and are resolving the issue. Thank you for your patience.
Posted Jul 20, 2017 - 20:36 UTC