InsightAppSec AU - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted 24 days ago. Aug 26, 2019 - 21:15 UTC
Investigating
The team is currently aware of an issue which is affecting logging in to the application, and the dashboard view. Investigation is being carried out to identify the issue.
Posted 24 days ago. Aug 26, 2019 - 19:40 UTC
This incident affected: InsightAppSec (AU) (User Interface).