InsightOps, InsightIDR - Us Region - Increased errors on UI
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 11:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 11:08 UTC
Investigating
Our engineering teams are investigating issues with the InsightOps and InsightIDR UI in the US region
Posted Jul 28, 2020 - 10:41 UTC
This incident affected: InsightIDR (US) (User Interface) and InsightOps (US) (User Interface).