InsightOps EU / Logentries: Delayed Ingestion
Incident Report for Rapid7
Resolved
The incident has been resolved and all data is available for all customers. We apologise for any inconvenience. Please feel free to reach out to the Rapid7 Support for any enquiry.
Posted Nov 11, 2019 - 15:07 UTC
Monitoring
Some InsightOps and Logentries customer in the EU region may experience delayed ingestion or temporarily unavailability for a subset of their logs.
Posted Nov 05, 2019 - 15:16 UTC
This incident affected: InsightOps (EU) / Logentries (Data Ingestion).