InsightIDR US - Service Degradation
Incident Report for Rapid7
Resolved
This issue has been resolved and all systems are functioning normally.
Posted 21 days ago. Aug 29, 2019 - 22:15 UTC
Identified
The InsightIDR frontend has recovered, we are working through the event processing backlog.
Posted 21 days ago. Aug 29, 2019 - 19:12 UTC
Investigating
The team is currently aware of an issue which is causing the InsightIDR frontend to become unresponsive or fail to load and slow data processing. We are in the process of a fix.
Posted 21 days ago. Aug 29, 2019 - 19:09 UTC
This incident affected: InsightIDR (US) (User Interface, Event Processing).