InsightConnect service outage
Incident Report for Rapid7
Resolved
Canada region is working normally.
Posted about 1 month ago. Aug 20, 2019 - 21:38 UTC
Identified
We believe we have identified the issue and are cautiously monitoring uptime. Thanks for sticking with us.
Posted about 1 month ago. Aug 20, 2019 - 21:36 UTC
Update
Still investigating (4:45pm EST) - we may be close to identifying the problem, and have ruled out many other potential causes along the way. Hang tight with us.
Posted about 1 month ago. Aug 20, 2019 - 20:45 UTC
Update
As of 3:55pm EST, we are still experiencing a significant outage in our US instance. Keep hanging tight.
Posted about 1 month ago. Aug 20, 2019 - 19:55 UTC
Update
Hey folks - we are still investigating this issue as of 3:15pm EST. Sorry for the downtime, all hands are on deck.
Posted about 1 month ago. Aug 20, 2019 - 19:13 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 20, 2019 - 17:20 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 20, 2019 - 17:15 UTC
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Aug 20, 2019 - 16:40 UTC
This incident affected: InsightConnect (CA) (User Interface, Workflow Execution, API).