Logentries: Search Timeouts
Incident Report for Rapid7
Resolved
This issue should now be resolved. If you are still encountering issues please contact support@logentries.com.
Posted Apr 13, 2017 - 16:14 UTC
Identified
Our Operations team is aware of an issue affecting some customers where Searches are timing out. We are currently looking into the issue and hope to restore normal operations shortly. Please contact support@logentries.com for any further details.
Posted Apr 13, 2017 - 14:41 UTC