Vulnerability Management (US2) - Service Interruption

Incident Report for Rapid7

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 02:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2026 - 01:07 UTC

Investigating

We are currently investigating an issue within Vulnerability Management specifically affecting our US2 customers. During this time, you may experience login failures in Exposure Analytics or receive errors when calling the Public v4 API.

Our engineering teams are actively working to identify the cause and restore normal service.

Impacted Region: US2

First Noticed: March 3, 2026 @ 00:12 UTC

Updates will be posted here as they become available.
Posted Mar 03, 2026 - 00:53 UTC
This incident affected: Vulnerability Management (US2) (User Interface, Data Processing).