InsightConnect CA - Job Processing Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jun 08, 2020 - 18:09 UTC
Investigating
We are currently investigating service degradation in Job Processing is in Insight Connect.
Posted Jun 08, 2020 - 18:06 UTC
This incident affected: InsightConnect (CA) (Workflow Execution).