InsightConnect US Region - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 23:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2020 - 22:26 UTC
Identified
InsightConnect is experiencing a service degradation in the US Region. Customers will experience the inability to load pages within the product and slowed job execution speeds.
Posted Jul 13, 2020 - 22:14 UTC
This incident affected: InsightConnect (US) (User Interface, Workflow Execution, API).