tCell US: Dasboard fails to load
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 02:48 UTC
Investigating
We identified an issue where tCell dashboards are not loading correctly. Event processing is not impacted.
Posted Feb 18, 2020 - 21:51 UTC
This incident affected: tCell (US1) (User Interface).