Insight IDR Custom Alerts not triggering
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 31, 2019 - 10:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jul 31, 2019 - 10:15 UTC
Identified
The issue has been identified and a fix is being implemented
Posted about 2 months ago. Jul 31, 2019 - 10:09 UTC
Investigating
We received reports that a subset of Insight IDR custom alerts are not triggering. Our team is investigating.
Posted about 2 months ago. Jul 31, 2019 - 09:24 UTC
This incident affected: InsightIDR (US) (User Interface).