~0.5% of LogSearch API requests failing for some customers
Incident Report for Rapid7
Resolved
This incident has now been resolved.
Posted Jun 22, 2022 - 18:20 UTC
Update
We are continuing to investigate this issue.
Posted Jun 22, 2022 - 16:41 UTC
Update
We are continuing to investigate this issue.
Posted Jun 22, 2022 - 16:34 UTC
Investigating
We are currently investigating an issue where <1% of API requests are failing for LogSearch users
Posted Jun 22, 2022 - 16:34 UTC
This incident affected: Log Search (EU) (User Interface), Log Search (US1) (User Interface), Log Search (CA) (User Interface), Log Search (AU) (User Interface), Log Search (AP) (User Interface), InsightIDR (US1) (API), InsightIDR (CA) (API), InsightIDR (EU) (API), InsightIDR (AU) (API), and InsightIDR (AP) (API).