API Gateway Instability (EU Region)

Incident Report for Rapid7

Resolved

This incident has been resolved.
Posted Aug 14, 2026 - 17:00 UTC

Investigating

We are investigating reports of API issues in the EU region
Posted Aug 14, 2026 - 16:09 UTC
This incident affected: Vulnerability Management (EU) (User Interface, Data Processing).