Insight Agent (AP) - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted 28 days ago. Aug 23, 2019 - 07:37 UTC
Identified
We identified an issue with Agent connections in the Tokyo region for both InsightVM and InsightIDR. Insight Agent within InsightIDR, InsightVM in the Tokyo region are impacted.

Our infrastructure provider in that region currently has some networking outages the Tokyo region.
Posted 28 days ago. Aug 23, 2019 - 05:56 UTC
This incident affected: InsightVM (AP) (Event Collection) and InsightIDR (AP) (Event Collection).