InsightIDR US - Event processing is delayed for some customers
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 16, 2019 - 19:24 UTC
Investigating
We are currently investigating issues in our event collection system. Some customers may experience delayed events.
Posted 6 months ago. Apr 16, 2019 - 16:16 UTC
This incident affected: InsightIDR (US) (Event Collection).