Delayed Data / Alerts: InsightOps/LogSearch US2
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 10:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 10:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2022 - 10:38 UTC
Investigating
There is currently a delay in processing of log search data in the US2 region. This will result in some customers experiencing a delay in the processing of data and alerts.
Posted Sep 22, 2022 - 08:55 UTC
This incident affected: InsightOps (US2) (Data Ingestion, Alerting).