InsightIDR US - Partial Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 22:00 UTC
Identified
The team is currently aware of an issue which is slowing processing of ABA alerts, which may cause a delay in the delivery of ABA alerts. All other data is being processed normally and no data is being lost. We are working on this issue and will update the status as it is resolved.
Posted Oct 09, 2020 - 15:46 UTC
This incident affected: InsightIDR (EU) (User Interface), InsightIDR (CA) (User Interface), InsightIDR (AU) (User Interface), InsightIDR (AP) (User Interface), and InsightIDR (US1) (Event Processing).