InsightIDR US - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 01:16 UTC
Update
Data processing has recovered in all regions except US3. Data processing may still be delayed US3 as we continue to work on this issue.
Posted Sep 21, 2022 - 22:32 UTC
Update
Data processing has recovered in all regions except US1 and US3. Data processing may still be delayed US1 and US3 as we continue to work on this issue.
Posted Sep 21, 2022 - 18:46 UTC
Update
Data processing has recovered in CA, AP and AU. Data processing may still be delayed in other regions as we continue to work on this issue.
Posted Sep 21, 2022 - 17:40 UTC
Update
All UI components have returned to normal functionality. Data processing may still be delayed as we continue to work on this issue.
Posted Sep 21, 2022 - 17:09 UTC
Monitoring
We have taken steps to recover from a site-wide issue. Data is still backed up and will take some time to catch back up.
Posted Sep 21, 2022 - 15:14 UTC
Identified
The team is currently aware of an issue affecting InsightIDR.
Posted Sep 21, 2022 - 15:08 UTC
This incident affected: InsightIDR (US2) (User Interface, Event Processing), InsightIDR (US3) (User Interface, Event Processing), InsightIDR (EU) (User Interface, Event Processing), InsightIDR (CA) (User Interface, Event Processing), InsightIDR (AU) (User Interface, Event Processing), InsightIDR (US1) (User Interface, Event Processing), and InsightIDR (AP) (User Interface, Event Processing).