InsightIDR US - Endpoint event collection is delayed for some customers
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Feb 21, 2017 - 22:46 UTC
Identified
We are currently investigating issues in our endpoint event collection system. Some customers may experience delayed events.
Posted Feb 21, 2017 - 20:51 UTC