InsightAppSec US - Scan Scheduling lag
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 30, 2019 - 07:23 UTC
Monitoring
We are currently experiencing longer than normal processing times for scans in US. This is temporary and should recover naturally soon.
Posted 6 months ago. Apr 29, 2019 - 15:13 UTC
This incident affected: InsightAppSec (US) (Scheduling).