InsightVM US-East-1 - Ingestion Delay

Incident Report for Rapid7

Resolved

This incident has been resolved.
Posted Jul 24, 2025 - 21:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2025 - 18:55 UTC

Identified

Ingestion into the search infrastructure has been re-enabled. We are currently working through the backlog of messages.
Posted Jul 24, 2025 - 16:51 UTC

Update

We have identified the problem and are actively working on the solution. To facilitate this, we've temporarily scaled down data ingestion into our search infrastructure.
While this process is underway, you may notice some discrepancies or delays in the most recent information reflected in search results.
Posted Jul 24, 2025 - 10:36 UTC

Investigating

We are aware of ingestion delays for asset data to Exposure Analytics from Security Consoles for InsightVM customers in us-east-1. We are actively working to remediate the impact of this issue.
Posted Jul 23, 2025 - 16:38 UTC
This incident affected: InsightVM (US1) (Event Processing).