InsightIDR US - Event Processing Delayed
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 12, 2019 - 12:53 UTC
Identified
The team is currently aware of an issue which is affecting the processing of asset authentication data. A fix is currently in progress and we expect that normal operations should resume shortly.
Posted 2 months ago. Jul 09, 2019 - 17:03 UTC
This incident affected: InsightIDR (US) (Event Processing).