Delayed Processing for endpoint telemetry data in US3

Incident Report for Rapid7

Resolved

The collection and processing of telemetry data in US3 is operational and working as expected. Please reach out to our support team if you have any further questions !
Posted Sep 19, 2023 - 13:38 UTC

Investigating

Collection for endpoint telemetry data events in US3 region are currently delayed. Our Team are working on investigating the issue.
Posted Sep 19, 2023 - 01:10 UTC
This incident affected: InsightIDR (US3) (Event Collection, Event Processing).