InsightCloudSec - Service Degradation

Incident Report for Rapid7

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 19:31 UTC

Monitoring

The identified fix has been deployed to all customers, and service has been fully restored.
Posted Apr 03, 2025 - 19:19 UTC

Update

A fix has been identified and is currently undergoing verification before being rolled out to all affected customers.
Posted Apr 03, 2025 - 16:25 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 03, 2025 - 12:40 UTC

Investigating

We are currently investigating an issue that is impacting the InsightCloudSec frontend UI for some customers.
Posted Apr 03, 2025 - 12:00 UTC
This incident affected: InsightCloudSec (US1) (User Interface), InsightCloudSec (AP) (User Interface), InsightCloudSec (AU) (User Interface), InsightCloudSec (EU) (User Interface), InsightCloudSec (US2) (User Interface), InsightCloudSec (US3) (User Interface), and InsightCloudSec (CA) (User Interface).