InsightIDR US - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted May 04, 2021 - 19:34 UTC
Identified
The team is currently aware of an issue which is affecting endpoint-based alerting. A fix is currently in progress. We will update this status with more information as it becomes available.
Posted May 04, 2021 - 17:59 UTC
This incident affected: InsightIDR (EU) (User Interface), InsightIDR (CA) (User Interface), InsightIDR (AP) (User Interface), InsightIDR (AU) (User Interface), and InsightIDR (US1) (Event Processing).