Log Search - temporary data unavailability
Incident Report for Rapid7
Resolved
The incident has been resolved. We apologise for any inconvenience caused.
Posted 22 days ago. Aug 28, 2019 - 23:00 UTC
Monitoring
The rollout of the fix is complete, all data should be visible.
Posted 22 days ago. Aug 28, 2019 - 22:48 UTC
Update
We are continuing to work on the issue. All data should be visible now, but there might be inconsistent results in searches as we complete the rollout of the fix.
Posted 22 days ago. Aug 28, 2019 - 21:56 UTC
Identified
The issue has been identified and our team is working to fix it
Posted 22 days ago. Aug 28, 2019 - 19:02 UTC
Investigating
We are currently investigating an issue causing a limited amount of log data to not be available for search.
Posted 22 days ago. Aug 28, 2019 - 16:43 UTC
This incident affected: InsightIDR (US) (User Interface) and InsightOps (US) (User Interface).