tCell (US) Some login event data not appearing in recent time windows
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 06:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2021 - 05:07 UTC
Monitoring
Issue resolved, monitoring situation, will do a further maintenance operation during the evening, EST.
Posted Jun 09, 2021 - 19:22 UTC
Investigating
We are currently investigating this issue.
Posted Jun 09, 2021 - 16:59 UTC
This incident affected: tCell (US1) (API).