InsightVM [US1, US2, AU] - Agent-based policy UI degradation

Incident Report for Rapid7

Resolved

The incident has been resolved.
Posted May 24, 2023 - 17:55 UTC

Identified

We have identified a degradation in US1, US2, and AU that may impact the rendering of dashboard cards and user interface for agent-based policy.
Posted May 24, 2023 - 15:30 UTC
This incident affected: InsightVM (US1) (User Interface), InsightVM (AU) (User Interface), and InsightVM (US2) (User Interface).