InsightIDR CA - Event process is delayed for some customers
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 23:46 UTC
Monitoring
We are currently investigating issues in our event processing system. Some customers may experience delayed events.
Posted Jun 25, 2020 - 20:31 UTC
This incident affected: InsightIDR (CA) (Event Processing).