Collector Offline

Incident Report for Rapid7

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 08:43 UTC

Update

We continue to monitor the results of the fix implemented.
Posted Mar 16, 2026 - 10:55 UTC

Monitoring

A fix has now been implemented and we are monitoring the results.
Posted Mar 12, 2026 - 02:26 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 12, 2026 - 02:23 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 12, 2026 - 02:20 UTC

Update

The issue has been identified by our Engineering team and a fix is being tested.
Posted Mar 11, 2026 - 22:28 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 11, 2026 - 16:56 UTC

Investigating

We are currently investigating an issue with an upgrade to collectors in the EU and US East 1 regions
Posted Mar 11, 2026 - 14:48 UTC
This incident affected: SIEM (EU) (Data Processing) and SIEM (US1) (Data Processing).