Platform Data Collection Management - Service degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 12:34 UTC
Monitoring
A fix has been implemented and service should be restoring. The affected service is being closely monitored.
Posted Apr 02, 2020 - 11:11 UTC
Update
Agent metrics in IDR are also temporarily impacted by Platform Data Collection Management degradation.
Posted Apr 02, 2020 - 10:26 UTC
Identified
The underlying issue has been identified and a fix is being implemented
Posted Apr 02, 2020 - 08:02 UTC
Investigating
We are currently investigating issues with the Platform Data Collection Management page. This may lead to some unexpected behavior in Agent Management and Network Sensor Management.
Posted Apr 02, 2020 - 08:01 UTC
This incident affected: InsightIDR (US1) (User Interface).