InsightVM US - Goals processing delayed for some customers
Incident Report for Rapid7
Resolved
The degraded goals processing issue has been resolved.
Posted Jun 29, 2020 - 16:48 UTC
Monitoring
We are currently monitoring issues in our goal processing system. Some customers may experience delayed goals results.
Posted Jun 28, 2020 - 10:23 UTC
This incident affected: InsightVM (US1) (Event Processing).