InsightCloudSec - EU Service Degredation
Incident Report for Rapid7
Resolved
This issue has now been resolved.
Posted Dec 16, 2024 - 13:19 UTC
Monitoring
A fix has been implemented for this issue, and normal access to the InsightCloudSec Platform has been resumed.
Posted Dec 16, 2024 - 13:12 UTC
Investigating
We are investigating an intermittent issue preventing EU customers from accessing InsightCloudSec via the Insight Platform.
Posted Dec 16, 2024 - 10:46 UTC
This incident affected: InsightCloudSec (EU) (User Interface).