Alerts and PCQ metrics are now up to date. The issue is resolved.
Posted Jun 11, 2025 - 17:18 UTC
Monitoring
We identified and mitigated the issue. Alerts delay is now decreasing and it is expected to be completely cleared out between 16:30 and 17:00 UTC. PCQ dashboards are now getting metrics populated with data again. Existing gaps in metrics will be also restored in the same time interval.
Posted Jun 11, 2025 - 16:17 UTC
Identified
We identified and mitigated the issue. Alerts delay is now decreasing and it is expected to be completely cleared out by 16:30 UTC. PCQ dashboards are now getting metrics populated with data again. Existing gaps in metrics will be also restored by 16:30 UTC.
Posted Jun 11, 2025 - 14:43 UTC
Update
Investigation and efforts to resolve this issue are still ongoing.
Posted Jun 11, 2025 - 12:57 UTC
Investigating
We are investigating an issue that impacts Basic Custom Detection Rules and Pre-Computed Queries in InsightIDR. Basic Custom Alerts will be delayed as a result of this issue, PCQ data will be unavailable as of 11:20 UTC.
Posted Jun 11, 2025 - 11:56 UTC
This incident affected: InsightIDR (US1) (Event Processing).