tCell (US) - Data Processing Slowdown
Incident Report for Rapid7
Resolved
Data latency confirmed within expected thresholds
Posted Jun 01, 2020 - 22:12 UTC
Monitoring
The remediation appears effective, monitoring for events to fully catch up.
Posted Jun 01, 2020 - 21:34 UTC
Identified
The issue has been identified and is remediated
Posted Jun 01, 2020 - 20:50 UTC
Investigating
We are currently investigating a slowdown in our data processing for customers with high data volumes. Events are being delayed from showing up in the UI, and also, this may affect what appears in the UI as status for available tCell agents. (in that heart beat events are also affected), but tCell agents themselves are unaffected.
Posted Jun 01, 2020 - 16:51 UTC
This incident affected: tCell (US1) (Event Processing).