Degradation in Executive Risk View - Filtering Unavailable
Incident Report for Rapid7
Resolved
A fix has now been implemented and Executive Risk View filtering has now been fully restored.
Posted Sep 03, 2024 - 09:14 UTC
Identified
We are currently experiencing a degradation with Executive Risk View, and the filtering feature is unavailable. We expect to resolve this by Tuesday, September 3rd, at 9 AM Eastern Time. We appreciate your patience as we work to restore full functionality!
Posted Aug 30, 2024 - 19:45 UTC
This incident affected: Rapid7 Services (US1), Rapid7 Services (US2), Rapid7 Services (US3), Rapid7 Services (EU), Rapid7 Services (AP), Rapid7 Services (CA), and Rapid7 Services (AU).