Agent connectivity issue in Canada
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Apr 17, 2021 - 18:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2021 - 18:28 UTC
Identified
We identified a connectivity issue with our Insight Agent connecting to the Canada Insight Cloud. We are working on a fix.
Posted Apr 17, 2021 - 18:11 UTC
This incident affected: InsightVM (CA) (Event Collection), InsightOps (CA) (Data Ingestion), and InsightIDR (CA) (Event Collection).