Delayed event processing

Incident Report for Rapid7

Resolved

This incident has been resolved.
Posted Sep 21, 2023 - 23:34 UTC

Investigating

The team is currently aware of an issue which is affecting processing of events in AP region.We are actively working on resolving this and will update with more information as we have it.
Posted Sep 21, 2023 - 22:36 UTC
This incident affected: InsightIDR (AP) (Event Processing).