InsightVM (US) - Dashboard Performance Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Oct 08, 2019 - 17:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2019 - 17:20 UTC
Investigating
We are investigating degraded performance for loading dashboard cards.
Posted Oct 08, 2019 - 16:55 UTC
This incident affected: InsightVM (US) (User Interface).