InsightIDR All Regions - Event process is delayed for some customers using the Office365 event Source
Incident Report for Rapid7
Resolved
Delayed events from Office365 event sources have been collected and processed at this point.
Posted Sep 26, 2024 - 14:31 UTC
Monitoring
The problem has been addressed in all regions, we are now collecting and processing the delayed events from the Office365 event sources.
Posted Sep 26, 2024 - 14:03 UTC
Identified
We have identified the problem with event collection from Office365 event sources and are in the process of deploying a resolution at the moment.

For more information please contact Rapid7 support referencing "Office365 Event Sources" in your case subject.
Posted Sep 26, 2024 - 11:41 UTC
Investigating
We are currently investigating issues in our event collection that affects customers using Office365 event sources. Some customers may experience delayed events.

For more information please contact Rapid7 support referencing "Office365 Event Sources" in your case subject.
Posted Sep 26, 2024 - 09:24 UTC
This incident affected: InsightIDR (US1) (Event Collection), InsightIDR (EU) (Event Collection), InsightIDR (CA) (Event Collection), InsightIDR (AU) (Event Collection), InsightIDR (AP) (Event Collection), InsightIDR (US2) (Event Collection), and InsightIDR (US3) (Event Collection).