Insight Agent - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 29, 2019 - 17:29 UTC
Identified
We are currently investigating the root cause of a connectivity issue with the scan-mode Insight Agent within InsightIDR, EU, AU and US regions.

Please note persistently installed agents are not affected, only agents launched in scan mode from the Insight Collector
Posted about 2 months ago. Jul 29, 2019 - 14:09 UTC
This incident affected: InsightIDR (US) (Event Collection), InsightIDR (EU) (Event Collection), and InsightIDR (AU) (Event Collection).