InsightIDR/InsightOps US - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Apr 05, 2019 - 15:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 05, 2019 - 15:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2019 - 15:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 05, 2019 - 15:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 05, 2019 - 15:11 UTC
Identified
The team is currently aware of an issue which is affecting certain pages which have become unresponsive or fail to load. Additionally some data collection may be delayed. A fix is currently in progress and we expect that normal operations should resume shortly. If you are affected by any such problems and need assistance please contact support@rapid7.com.
Posted Apr 05, 2019 - 15:01 UTC
This incident affected: InsightIDR (US) (User Interface, Event Collection) and InsightOps (US) (User Interface, Data Ingestion).