Web application outage of InsightConnect
Incident Report for Rapid7
Resolved
Folks, thanks for bearing with us during today's outage. We are marking all systems as operational now, as of 6pm EST.
Posted about 1 month ago. Aug 20, 2019 - 22:00 UTC
Monitoring
We believe we found the issue and the system appears to be starting to run normally again. We are monitoring cautiously.
Posted about 1 month ago. Aug 20, 2019 - 21:39 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 20, 2019 - 16:41 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 20, 2019 - 16:31 UTC
Investigating
We are aware of a developing situation involving a full page application of InsightConnect.
Posted about 1 month ago. Aug 20, 2019 - 15:56 UTC
This incident affected: InsightConnect (US) (User Interface, Workflow Execution, API).