InsightConnect US - Service degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 16:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2020 - 15:54 UTC
Investigating
We are currently investigating this issue.
Posted Jun 10, 2020 - 14:59 UTC
This incident affected: InsightConnect (US) (User Interface, Workflow Execution, API).