InsightIDR US - Event process is delayed for some customers
Incident Report for Rapid7
Resolved
This issue has been resolved and data is being processed normally.
Posted about 1 month ago. Aug 06, 2019 - 15:06 UTC
Investigating
We are currently investigating issues in our event processing system. Some customers may experience delayed events.
Posted about 1 month ago. Aug 06, 2019 - 14:07 UTC
This incident affected: InsightIDR (US) (Event Processing).