InsightVM - Exposure Analytics Page not loading

Incident Report for Rapid7

Monitoring

The issue with Exposure Analytics pages loading incorrectly has now been resolved. If you experience any further issues please log a support case.
Posted Jun 25, 2025 - 01:09 UTC

Investigating

Rapid7 is currently investigating an incident that is causing some pages to load incorrectly from the platform. We will keep you updated as we continue to investigate this behavior.
Posted Jun 24, 2025 - 22:38 UTC
This incident affects: InsightVM (US1) (User Interface, Event Processing), InsightVM (EU) (User Interface, Event Processing), InsightVM (AP) (User Interface, Event Processing), InsightVM (CA) (User Interface, Event Processing), InsightVM (AU) (User Interface, Event Processing), InsightVM (US2) (User Interface, Event Processing), and InsightVM (US3) (User Interface, Event Processing).