Agent connectivity issue in Australia
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 18:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2021 - 18:18 UTC
Identified
We identified a connectivity issue with our Insight Agent connecting to the Australia Insight Cloud. We are working on a fix.
Posted Apr 16, 2021 - 17:55 UTC
This incident affected: InsightVM (AU) (Event Collection), InsightIDR (AU) (Event Collection), and InsightOps (AU) (Data Ingestion).