Insight US - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 09, 2019 - 02:21 UTC
Monitoring
We are continuing to monitor this issue. At this time, access to the user interface is fully restored. However, some data collection may still be delayed.
Posted about 2 months ago. Apr 08, 2019 - 20:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Apr 08, 2019 - 19:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Apr 08, 2019 - 19:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Apr 08, 2019 - 19:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Apr 08, 2019 - 19:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Apr 08, 2019 - 18:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Apr 08, 2019 - 18:53 UTC
Identified
The team is currently aware of an issue which is affecting InsightIDR, InsightVM, and InsightOps in the US. Certain pages may become unresponsive or fail to load. Come data collection may be delayed. A fix is currently in progress and we expect that normal operations should resume shortly. If you are affected by any such problems and need assistance please contact support@rapid7.com.
Posted about 2 months ago. Apr 08, 2019 - 18:46 UTC
This incident affected: InsightIDR (US) (User Interface, Event Collection), InsightOps (US) (User Interface), and InsightVM (US) (User Interface, Event Collection).