Delayed Alerts
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted May 03, 2021 - 16:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2021 - 16:09 UTC
Investigating
We are currently investigating an issue with alerting. Some accounts might experience delayed alerts.
Posted May 03, 2021 - 15:31 UTC
This incident affected: InsightOps (EU) / Logentries (Alerting).